Tiempo de respuesta elevado en witei.com
Incident Report for Witei
Resolved
Se ha corregido por completo el tiempo de respuesta de Witei.
En total la incidencia ha durado 25 minutos, desde las 9:41 a las 10:07.
Lamentamos las molestias ocasionadas.
Posted Apr 23, 2020 - 10:09 CEST
Monitoring
Se ha desplegado una nueva versión de Witei que corrige los errores introducidos en la anterior y se está monitorizando que el tiempo de respuesta vuelva a ser el habitual.
Posted Apr 23, 2020 - 10:06 CEST
Identified
Se ha identificado la causa de la lentitud en la respuesta de Witei.
Posted Apr 23, 2020 - 10:06 CEST
Investigating
We are currently investigating this issue.
Posted Apr 23, 2020 - 09:52 CEST