Pasarela Idealista: incidencia en orden de fotografías
Incident Report for Witei
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 18:36 CEST
Investigating
Abrimos incidencia generalizada para reflejar el comportamietno errático de Witei al publicar el orden de fotos en idealista.
Posted Sep 15, 2020 - 18:31 CEST
This incident affected: Pasarelas a portales (Pasarela Idealista).