Interrupción en pasarela de pago: no se pueden instalar o reinstalar Apps con facturas pendientes
Incident Report for Witei
Resolved
La pasarela de pago de facturas ya está disponible.

Hemos vuelto a activar la verificación que obliga a tener todas las facturas pendientes de pago desde el día 30 de Enero para poder instalar o reinstalar cualquier App en la cuenta del cliente de Witei.
Posted Jan 30, 2020 - 14:05 CET
Update
Temporalmente se ha deshabilitado la verificación de facturas pendientes.
Todos los clientes podrán reinstalar apps aún teniendo facturas pendientes de pago, con el fin de evitar bloqueantes.
Posted Jan 30, 2020 - 09:59 CET
Identified
Hemos identificado un error que impide a nuestros clientes instalar o reinstalar Apps si tienen alguna factura pendiente de pago desde el día 29 de Enero en su área de facturas.

El error impide continuar con el proceso de pago de una factura pendiente de abonar una vez introducidos los datos de pago.
Posted Jan 30, 2020 - 09:45 CET