Tiempo elevado de respuesta en witei.com
Incident Report for Witei
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 12:05 CEST
Identified
Hemos identificado un tiempo de respuesta superior al normal en nuestras herramentas de witei.com
Posted Sep 18, 2020 - 11:41 CEST