Acceso a witei.com interrumpido
Incident Report for Witei
Resolved
Todo bien, todo correcto. Soporte contento.
Posted Mar 06, 2020 - 16:26 CET
Identified
Se ha identificado un error que impide el acceso a witei.com
Los clientes de Witei pueden seguir haciendo uso normal del resto de servicios accediendo a: https://witei.com/pro
Posted Mar 06, 2020 - 16:18 CET