Google Calendar: sincronización
Incident Report for Witei
Resolved
La sincronización con Google Calendar se ha corregido
Posted Sep 17, 2021 - 08:51 CEST
Identified
Hemos identificado una tasa de errores elevada en nuestra sincronización de tareas con Google Calendar.
Estamos trabajando activamente en una solución.
Posted Sep 15, 2021 - 15:42 CEST