No es posible publicar en portales desde la ficha de inmueble
Incident Report for Witei
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 17:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 17:18 CEST