Elevada tasa de error en envío de emails a @outlook.com, @hotmail.com, @live.com
Incident Report for Witei
Resolved
Se ha comprobado que los envíos a estos dominos ya vuelven a funcionar con normalidad.
Posted Jun 14, 2021 - 08:58 CEST
Monitoring
Los correos ya se envían con normalidad, monitorizamos los resultados para asegurarnos de que está completamente solucionada la incidencia.
Posted Jun 11, 2021 - 16:15 CEST
Identified
Detectamos que una de nuestras direcciones de envío estaba siendo bloqueada.
Estamos trabajando con los proveedores de estas direcciones para desbloquearla.
Los últimos envíos a estos emails están siendo recibidos de forma correcta.
Posted Jun 11, 2021 - 14:47 CEST
Investigating
Estamos investigando un error generalizado en el envío de mensajes (emails) a direcciones de clientes con estos proveedores.
Posted Jun 11, 2021 - 10:36 CEST
This incident affected: CRM (Campaigns, Conversations).