Detectado elevado tiempo de respuesta en witei.com
Incident Report for Witei
Resolved
La incidencia ha sido solucionada.
Posted Oct 16, 2019 - 19:29 CEST
Investigating
Estamos investigando un elevado tiempo de respuesta en witei.com
Posted Oct 16, 2019 - 18:25 CEST
This incident affected: App CRM, App Mejora de Fotos, App Web, App Catastro, App Area Propietarios, and API.