Deshabilitado Acceso a Informe de Propietarios
Incident Report for Witei
Resolved
El acceso a los informes privados de propietarios ha sido restituido.
Posted Jan 30, 2020 - 09:44 CET
Investigating
Estamos investigando una posible incidencia que afecta al acceso a los informes privados de propietarios.
Posted Jan 29, 2020 - 12:50 CET
This incident affected: App Area Propietarios.