Interrupción programada en el envío de mensajes
Incident Report for Witei
Resolved
This incident has been resolved.
Posted Jan 11, 2020 - 14:27 CET
Identified
Estamos realizando una parada programada de mantenimiento que afecta al envío de mensajes.
Todos los mensajes serán enviados una vez finalice la parada de mantenimiento.
Posted Jan 11, 2020 - 11:50 CET