Mayor tiempo de sincronización con portal Idealista
Incident Report for Witei
Resolved
Se ha resuelto la incidencia, el tiempo de sincronización a vuelto a ser el esperado.
Posted Jun 03, 2020 - 13:30 CEST
Investigating
Estamos investigando un mayor tiempo de retraso en la sincronización de inmuebles con idealista
Posted Jun 03, 2020 - 12:56 CEST
This incident affected: Pasarelas a portales (Pasarela Idealista).