Tiempo de respuesta elevado en witei.com
Incident Report for Witei
Resolved
Todo guay
Posted Feb 26, 2020 - 18:34 CET
Monitoring
Hemos dado de comer a los gnomos y parece que ya quieren volver a currar.

https://media2.giphy.com/media/26DN2e5BSWsx81cXK/giphy.gif
Posted Feb 26, 2020 - 16:51 CET
Investigating
We are currently investigating this issue.
Posted Feb 26, 2020 - 16:16 CET