Servicio de Envío de SMS interrumpido
Incident Report for Witei
Resolved
El servicio de envío de SMS funciona correctamente de nuevo
Posted Sep 21, 2021 - 10:28 CEST
Identified
Estamos trabajando para restaurar el servicio de envío de campañas de SMS lo antes posible.
Posted Sep 17, 2021 - 08:05 CEST