Tiempo de respuesta elevado en witei.com
Incident Report for Witei
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 11:55 CEST
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 11:02 CEST
This incident affected: App CRM, App Mejora de Fotos, App Web, App Catastro, App Area Propietarios, and API.