Chat de soporte
Incident Report for Witei
Resolved
La incidencia ha quedado resuelta por el proveedor de servicio.
Posted Jan 17, 2020 - 16:43 CET
Identified
El servicio que usa Witei para proporcionar soporte a sus clientes tiene una incidencia abierta por la que no se nos permite contestar a los mensajes.

Estamos pendientes a la resolución de la incidencia a través de: intercomstatus.com
Posted Jan 17, 2020 - 16:10 CET